Difference between revisions of "Mandelbrot Screen Saver"

From Wurst-Wasser.net
Jump to: navigation, search
Line 1: Line 1:
 
  
 
=== System Requirements ===
 
=== System Requirements ===
 
* Intel Core2Duo<ref>64bit</ref> or better
 
* Intel Core2Duo<ref>64bit</ref> or better
* Mac OS X 10.7<ref>For older versions visit [[Software Projects That Are Not Longer Supported]].</ref> or newer
+
* Mac OS X 10.7<ref>For older versions, please visit [[Software Projects That Are Not Longer Supported]].</ref> or newer
  
  

Revision as of 16:00, 22 December 2012

System Requirements

  • Intel Core2Duo[1] or better
  • Mac OS X 10.7[2] or newer




Buy the full version

Visit the Mac App Store



  • Footnotes:
  1. 64bit
  2. For older versions, please visit Software Projects That Are Not Longer Supported.