Mandelbrot Screen Saver

From Wurst-Wasser.net
Revision as of 14:59, 22 December 2012 by Heiko (talk | contribs)
Jump to: navigation, search


System Requirements

  • Intel Core2Duo[1] or better
  • Mac OS X 10.7[2] or newer




Buy the full version

Visit the Mac App Store



  • Footnotes:
  1. 64bit
  2. For older versions visit Software Projects That Are Not Longer Supported.